Форум - GT pro

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в эту темуОткрыть новую тему
> Ищу дрова, помогите., DVD-RW (NEC Sony) AD-7203A-0B
DeMor
сообщение 2.2.2009, 21:06
Сообщение #1


Чайник
*

Группа: Пользователи
Сообщений: 3
Регистрация: 2.2.2009
Пользователь №: 3 730
Процессор: Core 2 Quad



Всем привет, кто может помогите найти дрова на привод DVD-RW (NEC Sony) AD-7203A-0B для XP sp3. Купил новый комп, а привод оказался какой-то гонимый, часть дисков неможет прочитать, а которые читает так с такими тормозами, хоть стреляйся. Хочу попробовать переустановить дрова поновее. ПОМОГИТЕ.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
gans
сообщение 3.2.2009, 7:52
Сообщение #2


Специалист
****

Группа: Пользователи
Сообщений: 258
Регистрация: 9.6.2007
Пользователь №: 776
Процессор: Pentium D 945



драйвера сдесь ни причём!!! По моему привод просто изношенный или шлейфы заменить. Попробуй для начала шлейф поменять. Да и вообще привод от этой фирмы глюки ловит. Ну в общем проблема не только у тебя, но и у меня было такое. Нашёл прошивку и всё ok. Тьфу-три раза!!!
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
DeMor
сообщение 8.3.2009, 13:33
Сообщение #3


Чайник
*

Группа: Пользователи
Сообщений: 3
Регистрация: 2.2.2009
Пользователь №: 3 730
Процессор: Core 2 Quad



Цитата(gans @ 3.2.2009, 9:52) *

драйвера сдесь ни причём!!! По моему привод просто изношенный или шлейфы заменить. Попробуй для начала шлейф поменять. Да и вообще привод от этой фирмы глюки ловит. Ну в общем проблема не только у тебя, но и у меня было такое. Нашёл прошивку и всё ok. Тьфу-три раза!!!

Да привод на самом деле у этой фирмы глючит, а прошивку для своего привода где находил, неподскажешь?
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
gans
сообщение 8.3.2009, 22:19
Сообщение #4


Специалист
****

Группа: Пользователи
Сообщений: 258
Регистрация: 9.6.2007
Пользователь №: 776
Процессор: Pentium D 945



Блин не помню!!! Ещё вот что можно сделать. Разбери привод, затем найди глазок и почисти его СЛЕГКА НАМОМОЧЕННОЙ СПИРТОМ тряпкой или ватой - не важно. Этот метод рискованный но эфективный. я мноигие проблемы с приводами решаю таким способом. Чистящие диски вообще не помогают они только портят или пыль поднимают в самом приводе.

Ещё один совет. при начальной загрузке компа ты можеш посмотреть номер своей прошивки! так что проверь твои цифры AD-7203A-0B
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
DeMor
сообщение 15.3.2009, 22:16
Сообщение #5


Чайник
*

Группа: Пользователи
Сообщений: 3
Регистрация: 2.2.2009
Пользователь №: 3 730
Процессор: Core 2 Quad



Ладно, пасибо. Я наверное ещё поищу прошивочку, да попробую перепрошить.
Слушай, а глазок в приводе от спирта непомутнеет? blink.gif
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
gans
сообщение 16.3.2009, 12:41
Сообщение #6


Специалист
****

Группа: Пользователи
Сообщений: 258
Регистрация: 9.6.2007
Пользователь №: 776
Процессор: Pentium D 945



Для начала попробуй сухой тряпочкой или чем нибудь. Я протираю ватой слегка намоченной одеколоном или дезодорантом.smile.gif Технология проста берёш вату впрыскиваеш на неё и протираешь!!!
А вот на счёт того что глазок может помутнеть то на вряд ли так как с некоторомы чистящами дисками в комплекте идёт флакон с техническим спиртом.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Baguvix
сообщение 19.3.2009, 14:20
Сообщение #7


Ламер
*

Группа: Пользователи
Сообщений: 7
Регистрация: 19.3.2009
Пользователь №: 3 757



Народ есть проблемка! В общем достался мне привод NEC AD-7203A - Хорошая машина! Мне нравится! Но есть одна проблема! Короче я его подключал как внешний привод - через USB! Всё было нормально! потом я переехал в другую квартиру - перевозил соответственно все талмуты! поставил компик - отлучился на некоторое время а малой полез подсоединять привод и воткнул шнур питания вверх ногами то есть наоборот! он туда влез нормально так как фишка(щтекер) резиновый - и когда втыкаешь надо смотреть на срезанные углы в штекере питания! он не посмотрел! И теперь привод когда запускаешь - он обнаруживается! Но не видит ни одного диска - что делать! ???? Получается что он сделал переполюсацию питания! Я пробовал перепрошивать - там стояла прошивка 1.01 я ставил 1.05 и 1.07 но реакция та же... ПОМОГИТЕ.... кто знает что делать????
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
gans
сообщение 20.3.2009, 8:33
Сообщение #8


Специалист
****

Группа: Пользователи
Сообщений: 258
Регистрация: 9.6.2007
Пользователь №: 776
Процессор: Pentium D 945



Дело в том что когда происходит замыкание электроники нарушается как правило какая то микросхема которая за что-то отвечает. Ну посуди сам биос твоего привода цел так как система обнаруживает твой привод. Тут надо как минимум проверить ещё механические части. "двигается - недвигается" если ты слышиш как твой привод раскручивает диски, то это не значит, что твой механизм перемещение глазка в приводе двигается. Попробуй разобраться- если ты чуствуеш запах горелой пластмасы попробуй разобрать или неси Сервис если боишся!!
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Baguvix
сообщение 20.3.2009, 13:53
Сообщение #9


Ламер
*

Группа: Пользователи
Сообщений: 7
Регистрация: 19.3.2009
Пользователь №: 3 757



Цитата(gans @ 20.3.2009, 7:33) *

Дело в том что когда происходит замыкание электроники нарушается как правило какая то микросхема которая за что-то отвечает. Ну посуди сам биос твоего привода цел так как система обнаруживает твой привод. Тут надо как минимум проверить ещё механические части. "двигается - недвигается" если ты слышиш как твой привод раскручивает диски, то это не значит, что твой механизм перемещение глазка в приводе двигается. Попробуй разобраться- если ты чуствуеш запах горелой пластмасы попробуй разобрать или неси Сервис если боишся!!


В том то и дело что разбирал и никакой горелости нет! И запаха тоже! Разбирал! Смотрел на внутренности всё вроде как на месте! Потемнелостей нет на платах - лазер вроде катается издавая звуки... но он делает движения вперёд назад три раза(со средней скоростью)
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
GTpro
сообщение 20.3.2009, 23:10
Сообщение #10


Администратор
Group Icon

Группа: Администрация
Сообщений: 317
Регистрация: 17.8.2006
Из: Сеть
Пользователь №: 1
Процессор: Atlon 3500+



Baguvix, за OFFTop пока предупреждаю, по Вашей проблеме есть Отдельный раздел.

Что касается проблемы непосредственно:
Как вариант советую подключить привод к другой машине. Дабы убедиться что жив контроллер IDE на материнке.
Если на другой машине не заработает, то возможно придется попрощаться с приводом, т.к. в результате смены полярности плюс ещё и попытке прошить его, мог выйти из строя главный микропроцессор привода, что как правило ремонту не пригодно.

Желаю удачи!
О результатах экспериментов пишите, постараемся помочь.


--------------------
Не Флудите! Да, не флудимы будите!
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Baguvix
сообщение 21.3.2009, 15:52
Сообщение #11


Ламер
*

Группа: Пользователи
Сообщений: 7
Регистрация: 19.3.2009
Пользователь №: 3 757



Цитата(GTpro @ 20.3.2009, 22:10) *

Baguvix, за OFFTop пока предупреждаю, по Вашей проблеме есть Отдельный раздел.

Что касается проблемы непосредственно:
Как вариант советую подключить привод к другой машине. Дабы убедиться что жив контроллер IDE на материнке.
Если на другой машине не заработает, то возможно придется попрощаться с приводом, т.к. в результате смены полярности плюс ещё и попытке прошить его, мог выйти из строя главный микропроцессор привода, что как правило ремонту не пригодно.

Желаю удачи!
О результатах экспериментов пишите, постараемся помочь.


Пардон Уважаемый! Больше не буду!

создал тему Подскажите с Ремонтом привода Nec Ad-7203a, переполюсация питания!
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 20.9.2017, 23:05